Slow site?

Discussion in 'Forum Support' started by teamDMFP, Jun 17, 2017.

  1. teamDMFP

    teamDMFP Guru Registered Member

    Joined:
    Jun 28, 2013
    Messages:
    516
    Likes Received:
    75
    Location:
    Twin Cities, MN
    Ratings:
    +104 / 1
    Has anyone else noticed that the site seems to be a lot slower recently? On my mobile device I'm always waiting for more of the page to load. Have noticed similar issues on computers at work, home, etc.
     
  2. Donna & Tim

    Donna & Tim I can choose my own title Registered Member

    Joined:
    Jun 3, 2015
    Messages:
    2,597
    Likes Received:
    466
    Location:
    Burlington CT
    Ratings:
    +655 / 3
    Only issue using a computer with speed is at work and that's only because the work internet speed is terrible slow, at home it works great.
    The mobile home page loads a bit slow but after that it's not too bad.

    T
     
    Last edited: Jun 17, 2017
  3. Ken&Lora

    Ken&Lora Regular Registered Member

    Joined:
    Dec 17, 2014
    Messages:
    129
    Likes Received:
    126
    Location:
    Michigan
    Ratings:
    +150 / 1
    It was hanging a lot last week but has been great the last few days.
     
  4. Steve

    Steve Administrator Owner

    Joined:
    Feb 14, 2003
    Messages:
    15,518
    Likes Received:
    1,591
    Location:
    Cancun
    Ratings:
    +1,952 / 12
    I've noticed it some times recently but my Internet is often screwy. I have a high speed but often cannot connect to sites and they time out. Means that when I look at the forum I cant tell if it's the forum or my connection.

    If it is the forum it's either due to the content delivery network (that is actually meant to speed things up) or the ads that get served by third parties (Amazon and Google). I've noticed it hanging on both of those issues sometimes. Next time I notice it I'll try switching off the cdn and see if it improves things. At the moment it's super quick loading for me.
     
  5. teamDMFP

    teamDMFP Guru Registered Member

    Joined:
    Jun 28, 2013
    Messages:
    516
    Likes Received:
    75
    Location:
    Twin Cities, MN
    Ratings:
    +104 / 1
    I just had it happen again for me this morning (on normal PC browser, not mobile). This page loaded the first 2 posts then sat for about 5 seconds before loading the rest of the page.
     
  6. P&Cfunandsun

    P&Cfunandsun Enthusiast Registered Member

    Joined:
    Mar 16, 2015
    Messages:
    96
    Likes Received:
    67
    Location:
    Arizona
    Ratings:
    +80 / 0
    I seeing the same thing. It seems like the adds are slow to load so it loads the top of the page and then hangs up for a few seconds while the rest of the page loads.